foobar2000

Releases of Popup Panels

0.1.4 current version, released on: 2012-01-10

  • Fixed: crash, when an outdated version of ColumnsUI was used.
  • This update requires ColumnsUI 0.3.8.8 to be installed before starting foobar2000. Otherwise you might lose some configurations.

0.1.3

  • Fixed: crash, when the view menu was selected and the user ignored the clear error message, that ColumnsUI is required without installing it before.

0.1.2

  • First public release.